Site unavailable on mobile? Tapatalk also down?

jbutler

Royal Flush
Joined
Oct 28, 2014
Messages
10,669
Reaction score
10,624
I've had problems accessing the site via tapatalk or through my mobile browser since at least yesterday (I believe the day before as well, but can't be certain). When I try to access I get the following screens:

nLjVyAV.jpg


Is this a known issue? Am I the only one experiencing it?

Sorry to post this in Off Topic, but I looked through the forums and don't see any type of "Site Discussion" or "Site Maintenance" listed anywhere anymore. If I missed the appropriate forum, feel free to move this.
 

k9dr

Straight Flush
Supporting Member
Joined
Oct 28, 2014
Messages
9,383
Reaction score
23,390
Location
Florida Gulf Coast
Working fine for me too on ATT. I recall a similar problem I had a few weeks ago that resolved by restarting my phone.
 

jbutler

Royal Flush
Joined
Oct 28, 2014
Messages
10,669
Reaction score
10,624
Working fine for me too on ATT. I recall a similar problem I had a few weeks ago that resolved by restarting my phone.

cDJ5Rup.jpg


CakvTYe.jpg


sadly, it actually hadn't occurred to me. i can't remember the last time i restarted my phone. but that fixed it :)

thanks, Mark! and thanks for the other responses.

Tommy, are there plans to have a new Site Discussion type forum?
 

k9dr

Straight Flush
Supporting Member
Joined
Oct 28, 2014
Messages
9,383
Reaction score
23,390
Location
Florida Gulf Coast
I was having server problems at work and found I had not restarted in over a year.
 

jbutler

Royal Flush
Joined
Oct 28, 2014
Messages
10,669
Reaction score
10,624
I was having server problems at work and found I had not restarted in over a year.

my desktop at work was all fucked up and our IT guy said he couldn't find a good backup time because i hadn't restarted since the last forced update. said i should start shutting down at least once a week. "no problem." six months or so later, problems again, guy comes in again and says no problem we'll just bring you back to your last good boot up and asked when i last restarted. it was when he had done it six months prior. felt like a jackass.
 

catalyzeme

3 of a Kind
Joined
Nov 8, 2014
Messages
623
Reaction score
477
Location
Austin, TX
I've been having issues accessing through Tapatalk as well, the last couple days. I think it tells me that Tapatalk authentication is not available, but I can switch to chiptalk no problem when it happens.
 

Puggy

Flush
Joined
Oct 29, 2014
Messages
2,446
Reaction score
2,041
Location
Finland
Had also problems. Could not find Tapatalk servers....but now it's working fine again.
 
Top Bottom