New Poker Chip Design Tool!!

David Spragg

Flush
Site Vendor
Joined
Mar 9, 2014
Messages
1,249
Reaction score
2,125
Location
UK
Liar, liar, pants on fire!!!!!!!!

please, please, please olive green me!!! (y) :thumbsup:
Impossible. The dye that made the mint and olive no longer exists. Probably contained some illegal substance :)
 

Ronoh

Full House
Joined
Nov 2, 2014
Messages
4,433
Reaction score
5,772
Location
Ohio
Impossible. The dye that made the mint and olive no longer exists. Probably contained some illegal substance :)
Impossible or not financially viable? I don't have the slightest clue what goes in to the dyes/developing new colors but if it's just a financial issue I would imagine you would have zero issue raising donations to further the pursuit of expanding the palate :D
 

David Spragg

Flush
Site Vendor
Joined
Mar 9, 2014
Messages
1,249
Reaction score
2,125
Location
UK
Impossible or not financially viable? I don't have the slightest clue what goes in to the dyes/developing new colors but if it's just a financial issue I would imagine you would have zero issue raising donations to further the pursuit of expanding the palate :D
Not just a financial issue. There are only so many dyes suitable for clay on the market and if the manufacturer won't give you a sample for testing then it isn't viable.
There is probably $500 labor and materials just to test each one, and the dye could cost $800-$2000 and end up being useless.
 

inca911

Full House
Supporting Member
Joined
Apr 13, 2015
Messages
3,726
Reaction score
11,256
Location
Minneapolis, MN
For some reason, the base color isn't "rendering" onto the chip. I've selected Blurple as a base, but it's still just null grey. Edge spots are behaving fine. Thanks for help, anyone!
Tool.jpg
 

BGinGA

Royal Flush
Tourney Director
Supporting Member
Joined
Oct 29, 2014
Messages
22,510
Reaction score
31,651
Location
Atlanta
For some reason, the base color isn't "rendering" onto the chip. I've selected Blurple as a base, but it's still just null grey. Edge spots are behaving fine. Thanks for help, anyone!
View attachment 79510
Working for me. Memory issue, maybe? Reboot!

inca.jpg
 

72o

Full House
Supporting Member
Joined
Nov 6, 2014
Messages
4,365
Reaction score
6,565
Location
MA
For some reason, the base color isn't "rendering" onto the chip. I've selected Blurple as a base, but it's still just null grey. Edge spots are behaving fine. Thanks for help, anyone!
View attachment 79510
Oh man I had that happen to me as well (my post #282) I had a lot of back and forth with David to fix it. Give me a few to try to dig up the solution.
 

RainmanTrail

4 of a Kind
Supporting Member
Joined
Dec 21, 2015
Messages
5,688
Reaction score
10,550
Location
CA
The Chip Design Tool fails to export PNGs for me in Chrome on both my Windows machine and Macbook now. Anyone else encountering this issue? It works on Safari, Chrome Mobile and Firefox though...
 

detroitdad

Royal Flush
Joined
Nov 6, 2014
Messages
22,710
Reaction score
29,870
Location
Michigan
I'm back to spending hours and hours on the CDT. I don't remember how to mock up a dual sided chip?
 

Ronoh

Full House
Joined
Nov 2, 2014
Messages
4,433
Reaction score
5,772
Location
Ohio
I'm back to spending hours and hours on the CDT. I don't remember how to mock up a dual sided chip?
There is a box you need to uncheck that says something along the lines of "use same inlay for both sides"
 

detroitdad

Royal Flush
Joined
Nov 6, 2014
Messages
22,710
Reaction score
29,870
Location
Michigan
There is a box you need to uncheck that says something along the lines of "use same inlay for both sides"
I did uncheck that box. It still wouldn't let me do it. I'm sure its completely user error.
 

detroitdad

Royal Flush
Joined
Nov 6, 2014
Messages
22,710
Reaction score
29,870
Location
Michigan
I can get it to mock up dual sided chips. I can't figure out how to use two different designs with it lol.
 
Top Bottom